Android işletim sistemi kullanıcılari dikkat !

Android işletim sistemi kullanıcılari dikkat !

Android işletim sistemi kullanıcılari dikkat !

Android işletim sistemi kullanıcılari dikkat !

Cihazlardaki güvenlik açıklığı nedeniyle bir mp3 dosyasının açılması cihazın kötüye kullanılmasına yol açabilir. 2008’de çıkan 1.0 versiyonundan 5.0 ve üstüne kadar olan bütün cihazları etkileyebilecek bir güvenlik açığının bulunduğu Zimperium zLabs tarafından tespit edildi. Android işletim sistemine yönelik saldırılar mp3 veya mp4 video dosyalarının Metadata’yı işlemesi sırasında oluyor. Önceden hazırlanmış video veya şarkıyı ön izlemek kötüye kullanım işlemini başlatabilir. Böylece saldırıyı yapan kişi kendi hazırladığı kodu cihazınızda yürütebilir.

Araştırmacılar bu hatayı 15 Ağustos’da Google’a iletti. Böylece Ekim ayının 2. haftasında çıkması planlanan yeni Nexus’ta bu hatanın giderilmiş olacak.

Xiamo, HTC, Sony ve Samsung gibi firmaların da bu hatayı kendi yazılımlarında düzeltmesi gerekecek. Firmalardan bununla ilgili açıklama da muhtemelen yakın zamanda yapılır. Yapılması gerekiyor yani.

Android geliştirici ekibinden yapılan açıklamaya göre son çıkan versiyonların çoğunda bu hata düzeltilmiş olacak.

Maalesef güncellemesi artık yapılmayan cihazlar için bir hata düzeltme işlemi olmayacak. Yani eski bir cihaz kullanıyorsanız direkt olarak sizi hedef alan bir virüsle karşı karşıya kalabilirsiniz.

Author

About author

Software Developer

Comments (1)


Add comment